Please update Bundler
I want to use Rails 4.0.0 candidate but system has installed bundler 1.1.3 and rails4 need at least 1.3.0.
Additionally bundler 1.1.3 is very old and has many bugs: https://github.com/carlhuda/bundler/blob/1-3-stable/CHANGELOG.md
Dorian L commented
Having the same problem. I want to use AppFog for a Rails 4 app but It's not possible ... So I'm going back to heroku for the time being ...
Just wanted to chime in that I was all set to use AppFog but realized as I was about to deploy that Rails 4 isn't supported... will be using Heroku I guess!
Same thing here. Rails 4.1is now out.
Please could you consider supporting ruby 2 and rails 4 ?
Your support for rails 3 made me choose appfog for my first app.
I would hate to have to change provider to get the new rails version for my next app.
I don't think they care. If you're using Rails 4, may be consider Heroku or your own vm.
Nobody cares at Appfog.
Hello, anybody home? Rails 4 has been out for a while now and it's impossible to use in Appfog because of this old Bundler. I'm right now migrating sites to Heroku because of that.